Recent News & Highlights

  • C&K Systems Partners with Indefense To Provide PCI Security Solutions

    Indefense was formed to address the security needs of the retail industry. Indefense will also grow to serve customers in the legal and banking communities as well as other merchants and point of sale VARs. Beginning January 2016, Indefense will be offering a comprehensive suite of PCI Security Solutions including vulnerability scanning and penetration testing, 3rd party QIR validations plus education, monitoring, remediation and prevention services. Indefense is a unique and highly specialized in the field of retail security and PCI-DSS Compliance.

  • Data Security: Gone In 60 Seconds – Protect Your Business Against Data Security Threats

    Data Security Compliance is one of the greatest challenges faced by organizations today. Observing regulatory compliance policies is a requisite for every organization. Sensitive data is always at a risk of being compromised; therefore it has become a mandate to secure sensitive information by establishing network security processes and meeting the guidelines of regulatory bodies.

  • Developers of WP All Import Issue Precautionary Security Update: Users urged to update.

    WP All Import Issues Precautionary Security Update: Users urged to update WordPress plugin developers Soflyy, makers of the WP All Import plugin for WordPress, issued a precautionary security update to their plugin that relates to SQL Injection and XSS (cross-site scripting) vulnerabilities. WP All Import’s easy-to-use drag & drop interface makes it possible to import […]

  • WordPress Warns Customers About Potentially Harmful Malware Infected Plug-ins.

    Customers that use WordPress please read the above article related to a known issue with a WordPress plug-in that potentially allows an attacker to host Malware on your WordPress site. This Malware will infect all to your site visitors. C&K Systems suggest that you take the appropriate steps to protect your website. This includes ensuring you are running the latest version of WordPress and it’s plug-ins.